VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Problems and bugs
 Default Currency
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

johnagr
Starting Member

Australia
8 Posts

Posted - July 15 2006 :  15:31:15  Show Profile  Reply with Quote
I have found a problem with the default currency ONLY in the admin area. Our default currency is set to Aus$, and this seems to be working fine for the general website; but when we go into the admin, the prices are wrong until will explicitly reset the currency to Aus$, then everything appears ok?

support
Administrator

4266 Posts

Posted - July 15 2006 :  16:18:09  Show Profile  Visit support's Homepage  Reply with Quote
Hi,

If you'd like to log this in our helpdesk at http://www.vpasp.com/virtprog/helpdesk and supply us with your admin details, we would be happy to look into this for you.

Please make sure you have set you the cuurency value of your AUD currency to 1, and then have converted all other currency values for the other currencies relevant to this one.

Please see the following helpnote for more information -
http://www.vpasp.com/helpnotes/shoptocdetail.asp?id=599&cat=Currency+Converter#759

Thank you

Dean
VP-ASP Support
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000