VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Price Displaying Incorrectly
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Mark Priest
VP-ASP Expert

United Kingdom
570 Posts

Posted - May 29 2006 :  17:45:19  Show Profile  Reply with Quote
Hi All,

I have added just the one product to a new install, and its value is 19.99 however, in the storefront it shows as 11.28???

Ive checked everywhere and cant see the reason for this.

Any Ideas?

Regards,

Mark

Constantine
Starting Member

46 Posts

Posted - May 29 2006 :  17:55:00  Show Profile  Reply with Quote
Hi Mark,

I had a same problem when first starting out.

It sounds like you have not set your default currency value in your currency table to 1.

For example if your default currency is AUD, then you would need to set the currencyvalue for AUD to 1, and then setup all other currencies relevant to this one.

You will also need to make sure you have set your configuration value xcurrencybase to AUD, or whatever your default currency is.

I found a help note that might help you out - http://www.vpasp.com/helpnotes/shopexd.asp?id=759

Hope this helps

Constantine
Go to Top of Page

Mark Priest
VP-ASP Expert

United Kingdom
570 Posts

Posted - June 07 2006 :  20:30:17  Show Profile  Reply with Quote
Hi Constantine

The actual problem is a piece of missing code that when trying to update the price field it doesnt, there is a post on here about it that ive seen before but now I cant find it.

Can anyone help?

Regards,

Mark
Go to Top of Page

support
Administrator

4266 Posts

Posted - June 08 2006 :  01:23:14  Show Profile  Visit support's Homepage  Reply with Quote
Hi Mark,

Off the top of my head I think Constantine has it right.

Have a read through the help note link below as i think this will be the answer:

http://www.vpasp.com/helpnotes/shoptocdetail.asp?id=599&cat=Currency+Converter

If not can you post a link in our help desk and we will have a look for you.

Thanks,
Cam

VP-ASP Support
Go to Top of Page

stephFM
Starting Member

1 Posts

Posted - November 27 2008 :  06:04:06  Show Profile  Reply with Quote
Hi,

I am putting products into my site and the price is displaying wrongly. I have tried all suggestions to fix the problem. I am entering the price at 149.99 and it is coming out at 84.64.

xcurrencybase is set to GBP
xcurrencysymbol is

The currency conversion rate for GBP is set to 1 and all other conversions have been altered according to their rate against GBP.

Can anyone help me to sort this?

Thanks in advance,

Stephanie
Go to Top of Page

support
Administrator

4266 Posts

Posted - November 27 2008 :  08:13:35  Show Profile  Visit support's Homepage  Reply with Quote
Hi Stephanie

If you have applied both of the above changes you mentioned it should be ok. As it is not working it may be an idea to post a ticket in the helpdesk so the support guys can have a look for you.

https://helpdesk.vpasp.com

Thanks
Cam

VPASP Support
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000