VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Problems and bugs
 Category Problems
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Joey D
Starting Member

14 Posts

Posted - April 25 2006 :  14:59:24  Show Profile  Reply with Quote
Hi all !!

ive installed a fresh copy of 6.08 with a sql 2000 backend

problem is i can add categories and view them from the category page and the cart but when i try to add a product they dont show up there !!!

thanks for the help !

Joe

support
Administrator

4266 Posts

Posted - April 25 2006 :  15:38:00  Show Profile  Visit support's Homepage  Reply with Quote
Hi Joe,

A common issue when products don't show up can be related to stock control.

If you have stock control turned on in the online Set-Up then when adding products you need to ensure your stock level in cstock is higher than the minimum display value in the Set-Up.

Hope this helps.
Cam

VP-ASP Support
Go to Top of Page

Joey D
Starting Member

14 Posts

Posted - April 25 2006 :  16:13:44  Show Profile  Reply with Quote
sorry let me re-phrase that..

i cant enter a product because the categories dont show up in the add / create product page
Go to Top of Page

Doug Page
VP-ASP New User

Canada
85 Posts

Posted - April 25 2006 :  18:21:27  Show Profile  Reply with Quote
The two things that come to mind quickly:

1) The only categories that show up in the drop down list in Add Product are those that have NO subcategories. So make sure that the field "Has Subcategories" says NO.

2) There is also a field in each category that allows you to hide them. I have not played with that before but it might hide them in the Add Product.

HTH
Go to Top of Page

Joey D
Starting Member

14 Posts

Posted - April 25 2006 :  20:58:31  Show Profile  Reply with Quote
Doug,

your suggestion #1 was the problem!

thank you very much !

Joe
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000