VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Customization
 Category Templates
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

tristan
Starting Member

3 Posts

Posted - April 11 2006 :  19:17:25  Show Profile  Reply with Quote
I set xcategoryusetemplate = YES, xcategorydisplaytemplate = tmp_categorytemplate.htm, and clicked "Reload Shop Configuration", much like Riess did (http://www.vpasp.com/virtprog/vpaspforum/topic.asp?TOPIC_ID=4924), and as per the instructions found here: http://www.vpasp.com/helpnotes/shopexd.asp?id=72.

This however does not force the categories to be displayed using the template file. Any ideas why anyone? Maybe I missed something?

cheers =).

Edited by - tristan on April 11 2006 19:19:35

support
Administrator

4266 Posts

Posted - April 12 2006 :  20:24:39  Show Profile  Visit support's Homepage  Reply with Quote
Hi Tristan,

We would need to have a look at your site to see why the template is being bypassed.

If you would like to post a query in our help desk we can look into this for you:

http://www.vpasp.com/virtprog/helpdesk

Thanks,
Cam

VP-ASP Support
Go to Top of Page

AftrBrnr
Starting Member

32 Posts

Posted - May 25 2006 :  11:11:05  Show Profile  Reply with Quote
Was a resolution / cause found to this issue? -I think I'm seeing the same problem w/ 6.08 Plus.

AftrBrnr
Go to Top of Page

support
Administrator

4266 Posts

Posted - May 25 2006 :  20:46:12  Show Profile  Visit support's Homepage  Reply with Quote
Hi Aftrbrnr

As above we need to see what is happening to be able to fix an issue like this.

Thanks,
Cam

VP-ASP Support
Go to Top of Page

tristan
Starting Member

3 Posts

Posted - May 27 2006 :  02:30:10  Show Profile  Reply with Quote
Aftrbrnr,

You also need to ensure that xcategoryproducttemplates is set to to Yes. I missed this the first time around, as it doesn't seem to be mentioned in the documentation (or maybe I just can't read, heheh).

=)
Go to Top of Page

Constantine
Starting Member

46 Posts

Posted - May 29 2006 :  17:57:43  Show Profile  Reply with Quote
Hiya,

Have a look at this help note. It details more clearly how you can set up category templates:

http://www.vpasp.com/helpnotes/shoptocdetail.asp?id=15&cat=Category+Displays

Hope this helps.

Thanks,
Constantine
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000