VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Customization
 Default Currency is USA and I want Uk
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

mikeyhughes
Starting Member

10 Posts

Posted - April 10 2006 :  14:15:09  Show Profile  Reply with Quote
Hello all. I have removed all the currencys in the "Front End" Currencys. The only one I left is UK. But when I vist the shop it still shows USA. Can anyone help.

Doug Page
VP-ASP New User

Canada
85 Posts

Posted - April 10 2006 :  14:31:40  Show Profile  Reply with Quote
Look in the online help and search for currency...

http://www.vpasp.com/helpnotes/shoptocdetail.asp?id=599&cat=Currency+Converter

HTH
Doug
Go to Top of Page

nwright77
VP-ASP New User

Luxembourg
89 Posts

Posted - April 11 2006 :  03:02:51  Show Profile  Reply with Quote
Hi there,

if you are using access as your database, i found that the only way i could resolve it was by changing all the $ symbols in the database to . i tried everything else you tried but nothing worked til i made this modification
Go to Top of Page

mikeyhughes
Starting Member

10 Posts

Posted - April 11 2006 :  07:56:53  Show Profile  Reply with Quote
Thanks both for you replies. I did see the faqs on the first post. But I think i will go with nwright77 suggestions.


Mike
Go to Top of Page

mikeyhughes
Starting Member

10 Posts

Posted - April 11 2006 :  12:12:48  Show Profile  Reply with Quote
Hi dude. I tryed your suggstion it never worked. Has anyone got any more?
Go to Top of Page

nwright77
VP-ASP New User

Luxembourg
89 Posts

Posted - April 11 2006 :  12:27:10  Show Profile  Reply with Quote
hi there,

if you go into the currency table in your database, what is there?
Go to Top of Page

nwright77
VP-ASP New User

Luxembourg
89 Posts

Posted - April 11 2006 :  12:35:24  Show Profile  Reply with Quote
Also, in your configuration (in the database) look for the following:

xcurrencybase
xdualcurrencysymbol

anything to do with currency

if not if you still have the USA flag (you have probably done this but i though i would ask) in your admin area> occassional tasks> Curreny tables
Go to Top of Page

support
Administrator

4266 Posts

Posted - April 11 2006 :  15:14:48  Show Profile  Visit support's Homepage  Reply with Quote
Hi Mike,

To set up a default currency you will need to go to Occasional Tasks -> International -> Currency Tables

Remove any currencies that you do not wish to support. Ensure that the currency you want made default (in this case GBP) has a conversion value of 1.

Modify the following settings in your Set-Up configuration settings:

xcurrencybase - GBP
xcurrencysymbol -
xdefaultcountry - UK
xlanguage - ENGLISH

Note that xcurrencybase needs to be exactly the same as the cid value of your default currency in the currency tables.

Ensure that you click "Reload Shop Configuration" once you have changed your settings.

Please let us know if you require further assistance.

Regards,
Michael
VPASP SUPPORT
Go to Top of Page

lewisar
Starting Member

United Kingdom
34 Posts

Posted - April 09 2007 :  04:25:33  Show Profile  Reply with Quote
Have not had any problem setting the default currency to UK, but I'm having trouble getting the "" symbol to display correctly ... every time I change it in the Occasional Tasks -> International -> Currency Tables, I type in "", update the record, and then it immediately switches back to "£". I get exactly the same problem with the Copyright symbol, so I assume I have a config problem somewhere.

Can anyone point me in the right direction?

Ade
Go to Top of Page

lewisar
Starting Member

United Kingdom
34 Posts

Posted - April 09 2007 :  04:40:06  Show Profile  Reply with Quote
OK, sorry guys, I found the answer elsewhere in the forums and reset the "langcharset" from the delivered value of "iso-8859-1" to "UTF-8". That fixed everything, , and Copyright!

Ade
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000