VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Problems and bugs
 product price bug?
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Paul Cormack
Starting Member

Canada
24 Posts

Posted - March 05 2006 :  10:46:14  Show Profile  Reply with Quote
OK, I'm new to this whole vp-asp thing so I questioned if it's me or the software causing this problem. However I think I'll give this one to the software. Try this, create a new product, enter the price you which to charge, then enter a retail price as if you are now putting that item on sale. Now go to the store and look at that item, it should be fine. The two prices should be there, one the retail, the other the current price with a savings ammount also displayed. Now go back to product setup and try deleting the retail price and get the store to display the item as if it was never on sale. For me the software will not allow you to leave the retail price field blank. When you go to update the product details the software will fill in the last value which was in the retail field before it was cleared. For the life of me I cannot get that field remain empty. Any suggestions other than creating a new product from scratch?

paulc - toronto

rvaga
VP-ASP Super User

USA
254 Posts

Posted - March 05 2006 :  12:34:23  Show Profile  Reply with Quote
Could there be some sort of "forms - autofill" or equivalent turned on in your browser? (just guessing).

What happens if you switch browsers? Use Internet Explorer to update product, then view the update with another browser such as Netscape.

I'm wondering if maybe the product is actually updating properly, but somehow is cached in your browser showing your old info to you - but not to customers.

In my experience, using any browser other than Internet Explorer or maybe Netscape causes weird problems. This may or may not be related to your current experience, but I hope the above helps.
Go to Top of Page

devshb
Senior Member

United Kingdom
1898 Posts

Posted - March 05 2006 :  15:09:41  Show Profile  Visit devshb's Homepage  Reply with Quote
most often this kind of problem is related to using the back button on the browser in admin; to avoid the problem you should never ever press the back button when in admin. Instead you should always press the relevant text/button link instead.

if you press back then you'll almost always make the data go a bit weird; never go back in admin; always just go forwards with the screen text/links/buttons.

Simon Barnaby
Developer
[email protected]
www.BigYellowZone.com
Web Design, Online Marketing and VPASP addons
Go to Top of Page

Paul Cormack
Starting Member

Canada
24 Posts

Posted - March 05 2006 :  15:25:16  Show Profile  Reply with Quote
Thanks for your replies and suggestions. I have tried 3 different browsers and the same issue appears on all. In fact even when I delete the retail price and hit Update Record the product setup page reverts to the old value and not the blank field. Something clearly is not right. Perhaps someone at vp-asp could look into this issue.

paulc - toronto
Go to Top of Page

Rudolf P Muller
Starting Member

Australia
1 Posts

Posted - March 05 2006 :  19:09:45  Show Profile  Visit Rudolf P Muller's Homepage  Reply with Quote
What happens if you set the retail price to 0 (zero) instead of leaving it blank?
Go to Top of Page

Paul Cormack
Starting Member

Canada
24 Posts

Posted - March 05 2006 :  20:04:13  Show Profile  Reply with Quote
If I set the retail price to zero then the software displays on the product page the retail price as $0.00, puts hash marks throught that number, it then displays my price above that and tell the user that there is a minus savings instead of a positive one. ie: retail price (zero) - product price of ($10.00) = savings of (-$10.00). Actually since writing the original posting I found that price 3 does the same thing. It that you cannot get rid of the number, it always reverts to the previous value. Any help would be welcome. I'm using Wndows 2000 with Internet Explorer 6.


paulc - toronto
Go to Top of Page

support
Administrator

4266 Posts

Posted - March 05 2006 :  23:08:37  Show Profile  Visit support's Homepage  Reply with Quote
Hi,

This is a very strange problem indeed.

You may want to submit this one to the help desk so we can investigate directly.

http://www.vpasp.com/virtprog/helpdesk

Kind regards,
Claire
VP-ASP Support
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000