VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Add-ons for VP-ASP
 USPS
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

miketsi
Starting Member

15 Posts

Posted - February 15 2006 :  07:21:31  Show Profile  Reply with Quote
I am trying to test and i get an error with this. Is there any changes for the USPS rate?
const SERVERNAME= "http://testing.shippingapis.com/shippingapitest.dll?API=Rate2&XML=XXXXXXXXXXX"

dcwebman
VP-ASP New User

USA
127 Posts

Posted - February 16 2006 :  06:43:10  Show Profile  Reply with Quote
After having just gone around and around with USPS on this, it boils down to just using
const SERVERNAME="http://production.shippingapis.com/shippingapi.dll"
as apparently the testing site isn't working.
Go to Top of Page

miketsi
Starting Member

15 Posts

Posted - February 16 2006 :  08:24:20  Show Profile  Reply with Quote
I changes the link (const SERVERNAME="http://production.shippingapis.com/shippingapi.dll") and now I get no rates back. Any ideas
Go to Top of Page

dcwebman
VP-ASP New User

USA
127 Posts

Posted - February 17 2006 :  06:48:31  Show Profile  Reply with Quote
Contact Support through the helpdesk. They have a later version of the USPS realtime add-on.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000