VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Add-ons for VP-ASP
 CanadaPost Add-On
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Starting Member

43 Posts

Posted - February 15 2006 :  05:06:04  Show Profile  Visit jdkerr's Homepage  Reply with Quote
Trying to setup the CanadaPost add-on which I downloaded the other day. Have it installed, setup the default fields, and added the setting in to the ShipMethods table.

When I perform the testing, I am able to select the Shipping Method as Canada Post, I press Contine where the transaction should take place between my web server and CanadaPost. The next page I see back from VPASP v6 is a blank canadapostxml.asp page with my default left/right/top/bottom areas. No errors or any notes at all.

Guess I could have a couple of problems. The first is that I am not sure that my host has the Microsoft XML DLL installed - is there a way to verify this?

The second problem could be the MerchantID that that I using. I received my CanadaPost VentureOne ID which is what I am using. From what I have read, any ID will work in this field but not 100% sure.

Can anyone shed some light on how I may be able to do some testing??

One small comment for the VPASP people. The download message received from you suggested to "Please read the $readme.txt carefully" - although there was no such file included in the archive downloaded.


  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000