VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Problems and bugs
 Pages take a while to load or get error.
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

iandee75
Starting Member

2 Posts

Posted - January 17 2006 :  09:00:31  Show Profile  Reply with Quote
HI,
I have started to use the free VP-ASP and it great !
But i have hit a small problem most of the time it works, but if i goto the site it takes tiem to goto the site through admin or the main site sometimes i get "Page Cannot Be Displayed" now i'm getting Service Unavailable.
i'm on a Windows Server and the Software has been working.
Help!

Edited by - iandee75 on January 17 2006 09:13:33

iandee75
Starting Member

2 Posts

Posted - January 17 2006 :  09:20:25  Show Profile  Reply with Quote
HI,

Its now working again.

Dont know aht was going on with it, i havn't changed any of the security things yet was i because if that ???
If anybody can tell me any reason why this why this was happening i would be most greatful.
Thanks
VP_ASP Great product!
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000