VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 EMAIL PROBLEM
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

cho7536
Starting Member

36 Posts

Posted - January 03 2006 :  14:25:55  Show Profile  Reply with Quote
DID ANYONE HAVE TROUBLE SENDING EMAIL WITH VERSION 6.0?

AFTER I UPGRADED TO VERSION 6.0, CUSTOMER DON'T GET EMAIL AFTER COMPLETING ORDER. FORGOT PASSWORD DOES NO GOOD EITHER.
BULK MAIL IS NOT WORKING EITHER. ALL THE MAIL IS NOT SENDING.
ANY IDEA?

dwight
VP-ASP New User

USA
143 Posts

Posted - September 29 2006 :  06:16:03  Show Profile  Reply with Quote
My forgot password email not working either. Did you find out what was causing the problem. Other email functions working.
Thanks
Dwight
bye
Go to Top of Page

support
Administrator

4266 Posts

Posted - October 08 2006 :  22:17:49  Show Profile  Visit support's Homepage  Reply with Quote
VP-ASP does not write directly to your mail server, it needs an interface. The code VP-ASP uses to interface with your mail server is used in thousands of sites worldwide.

Due to the nature of email gateways, after VP-ASP has handed the email to the interface, there is no way it can tell where the message goes or even to tell if it leaves your system or not.

We provide a diagnostic tool to test whether VP-ASP can send email to your gateway. Please run the file diag_dbtest.asp in your browser (eg. http://www.myshopingcart.com/diag_dbtest.asp).

If it says there were no problems, then it means that VP-ASP has handed the mail to the interface.

Your next step is to ask your ISP why it is not going to the internet.

Please also see our FAQ at http://www.vpasp.com/virtprog/info/faq_email.htm

The two most common problems are:

1. You have the wrong xemailsystem in VP-ASP Shop Configuration. There is no standard name. Only your web hosting company can tell you your e-mail system name.

2. One other possibility is that your ISP is blocking mail going outside the domain. In this case you would need to contact your web host and ask them to look at the mail server logs to find out what is happening to the emails.

If you still experience issues, take a look at our helpnotes at:
https://www.vpasp.com/helpnotes/shoptocdetail.asp?id=26#864

If you continue to experience problems, log a ticket to our helpdesk at https://www.vpasp.com/virtprog/helpdesk and one of our support staff will be able to provide further assistance.

Thank you.

Michael.
VPASP SUPPORT
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000