VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Problems and bugs
 Loginin Text missing Bug
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

pyramids
Starting Member

USA
9 Posts

Posted - December 25 2005 :  08:21:25  Show Profile  Reply with Quote
I am using Netscape 8.0

Login bug:
When I enter the home page, then click on login, I get "unknown langnewcustomerregister01" on the left and on the right I get "unknown langreturningcustomers" otherwise the login's work fine.

Regards..

Edited by - pyramids on December 29 2005 14:57:02

lodger
Starting Member

Canada
2 Posts

Posted - December 28 2005 :  11:00:09  Show Profile  Visit lodger's Homepage  Reply with Quote
I was given instructions by the helpdesk on how to fix this which works and here it is:

These missing fields actually need to be merged with those that are currently in your database. To do this, log into your shop administration pages, and go to "Occassional Tasks".

Under the "International" menu, click on "Add Language".

In the filename field enter "shop$language_english.asp"

In the language field enter "English"

After you click "Continue", you may need to also "Reset Language" before all the language variables are updated.

Steve Lodge
Go to Top of Page

pyramids
Starting Member

USA
9 Posts

Posted - December 29 2005 :  14:20:20  Show Profile  Reply with Quote
Thanks Steve, the language fix worked perfect.

Regards..
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000