VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 6.00 Questions
 5.5 > 6.0 upgrade problem
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Cytranic
Starting Member

4 Posts

Posted - December 22 2005 :  10:03:27  Show Profile  Reply with Quote
OK, I just purchaed VPASP Plus to upgrade my 5.5 install. The out of the box 6.00 works fine with its database.

However, when I follow the upgrade instructions and try to upgrade my 5.5 database, I'm unable to login with old admin accounts. The admin page loads, but no menu's are showing and I get this error:

Microsoft VBScript runtime error '800a0005'
Invalid procedure call or argument: 'Right'

shopheaders.asp, line 473

I'll also like to note that when I run this file create600admin.txt It gives me this error at the top of the page, I"m not sure it converted everything correctly..

Microsoft JET Database Engine error '80040e14'
Missing semicolon (;) at end of SQL statement.

/convert600.asp, line 559


Please help



Cytranic
Starting Member

4 Posts

Posted - December 22 2005 :  10:23:52  Show Profile  Reply with Quote
I found the fix. There is an error in the SQL for createadmin600.asp

This line needs a semicolon

INSERT INTO configuration (fieldname, fieldgroup, message, fieldgroup2) VaLUES ('xPayPalEmail', 'payment', 'This is the email address your PayPal account is linked to.', 'credit')
Go to Top of Page

support
Administrator

4266 Posts

Posted - December 22 2005 :  15:49:52  Show Profile  Visit support's Homepage  Reply with Quote
Hi,

Thank you for pointing this out, we have amended the VP-ASP 6.06 patch to include this.

Kind regards,
Claie Banks
VP-ASP Support
Go to Top of Page

goldenheart
Starting Member

19 Posts

Posted - May 05 2006 :  18:51:08  Show Profile  Reply with Quote
Thanks, I have this error, and everything is installed, how do I fix it now?

Thanks
Go to Top of Page

support
Administrator

4266 Posts

Posted - May 07 2006 :  03:21:03  Show Profile  Visit support's Homepage  Reply with Quote
Hi Goldenheart,

Please make sure you have the latest patch installed. This will ensure you do not recieve this.

Thanks,
Cam

VP-ASP Support
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000