VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 I can''t add products....
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Starting Member

1 Posts

Posted - October 29 2005 :  01:41:19  Show Profile  Visit scrappyhawaiian's Homepage  Reply with Quote
I'm hoping someone can halp me. For the last two days I havne't been able to add products. When I go to the edit products page and click add new product I get the following message:

The page cannot be displayed
There is a problem with the page you are trying to reach and it cannot be displayed.


Please try the following:

Open the www.scrappyhawaiian.com home page, and then look for links to the information you want.
Click the Refresh button, or try again later.

Click Search to look for information on the Internet.
You can also see a list of related sites.

HTTP 500 - Internal server error
Internet Explorer

Everything else seems to working. I don't know what I did wrong to cause this. Can anyone help.


VP-ASP Super User

304 Posts

Posted - October 29 2005 :  07:46:28  Show Profile  Reply with Quote
Which version of the cart are you running?

I assume you mean that this occurs when you click "add a record" from the edit products (shopa_editdisplay.asp?table=products). I don't see any "add new product" button. If not, then please clarify.

Check to make sure you still have shopa_addproduct.asp on your site.

Go to Top of Page

VP-ASP New User

77 Posts

Posted - October 29 2005 :  10:56:53  Show Profile  Reply with Quote
Like greatphoto says you should first check to see if shopa_addproduct.asp is still on your site. If it is there it may have been altered. You might try replacing it with an original backup.

Go to Top of Page


4262 Posts

Posted - October 29 2005 :  18:18:13  Show Profile  Visit support's Homepage  Reply with Quote

Firstly, switch off friendly HTTP errors. For more information on doing this please see -

When you have the true error message please send it through to http://www.vpasp.com/sales/shopcustcontact.asp with a description of how the error occurred and we will take a look at it for you.

Thank You

VP-ASP Support

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000