VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Stay on Page
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

dragonco
Starting Member

7 Posts

Posted - October 12 2005 :  10:52:15  Show Profile  Reply with Quote
We have set the xproductstayonpage to YES and then reloaded the shop configuration, but still the shopping cart is displaying after we add items to the cart.

Checked the database and the feature is enabled, but doesn't function.

Can anyone explain why this feature appears not to be working? Is there something we have overlooked?

http://www.prevu.net/wwpc/shopdisplayproducts.asp?page=3

dragonco
Starting Member

7 Posts

Posted - October 13 2005 :  12:40:18  Show Profile  Reply with Quote
Surely someone is familiar with the problem? Not even a comment from support.

We really would like an answer as we are new to this.

Thanks

http://www.prevu.net/wwpc/shopdisplayproducts.asp

Go to Top of Page

devshb
Senior Member

United Kingdom
1898 Posts

Posted - October 13 2005 :  19:17:17  Show Profile  Visit devshb's Homepage  Reply with Quote
I might be wrong, but it looks like that only gets used on the summary pages if "xproductselect" is set to No.

My personal preference is to have "stayonpage" set to "Yes", xproductselect set to "No", and the mini-cart displayed on a side-panel.

I think that the "xproductselect" default is "Yes" with vpasp; if you don't need/want people to tick individual boxes and then press an [order] button (and instead just have [add to cart] buttons for each item), keep stayonpage as Yes, but change xproductselect to No.

Simon Barnaby
Developer
[email protected]
www.BigYellowZone.com
Web Design, Online Marketing and VPASP addons
Go to Top of Page

dragonco
Starting Member

7 Posts

Posted - October 14 2005 :  01:04:45  Show Profile  Reply with Quote
Thank you Simon for the reply.

I tried out your suggestion but without any luck. The only website that so far I have seen that manages what I am attempting is www.coffeehouse.com. If you have a look at that site its exactly as I want mine to work.

Still open to suggestions as we are getting really frustrated with this now.

Go to Top of Page

greatphoto
VP-ASP Super User

USA
304 Posts

Posted - October 19 2005 :  22:00:05  Show Profile  Reply with Quote
Hi Dragonco-

You would do well to post this question to the support helpdesk. They don't usually provide support through this forum but are very responsive to the helpdesk.



Go to Top of Page

dragonco
Starting Member

7 Posts

Posted - October 23 2005 :  06:26:15  Show Profile  Reply with Quote
The problem has been resolved by Alan F (http://www.design365.co.uk)

Took time out to mail me, then call me and have a chat about the problem, then talked me through it.

Most impressed and cannot recommend this guy enough.

Thanks Alan!!!!

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000