VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Emailed receipts not going out
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

ProductivePC
VP-ASP New User

USA
199 Posts

Posted - September 10 2005 :  09:56:49  Show Profile  Visit ProductivePC's Homepage  Reply with Quote


All of a sudden our users are not receiving their receipts when they purchase a product.

At first, we thought this was due to spam blockers or something to that effect. This is not the case. We tested it and sure enough we did not receive a receipt either to our gmail account. We have used gmail before for testing so we know it does not block our emails.

Now, the merchant receipt is being sent out just not the user email.

Where do I even begin to troubleshoot this? The current version of the cart is 4.5.

Thanks for any insight.



Wayne
Gift Baskets - Still holding 1st page ranking 7 months strong! Want your web site on the first page?Join Here

Theo
Starting Member

2 Posts

Posted - September 10 2005 :  23:11:39  Show Profile  Reply with Quote
I have the same/similar problem.

As a merchant I receive emails of any orders but the customer does not receive his/her confirmation email.

I am using ver 5.5.

Any ideas?

Go to Top of Page

Theo
Starting Member

2 Posts

Posted - September 12 2005 :  05:40:20  Show Profile  Reply with Quote
Can VP-ASP support help us with this problem??

Go to Top of Page

dcwebman
VP-ASP New User

USA
127 Posts

Posted - September 12 2005 :  06:21:15  Show Profile  Reply with Quote
Just a tip, if you want support to help, the fastest and easiest way is to use their helpdesk. Link to it is on this page http://www.vpasp.com/virtprog/vpaspsupport.htm

Go to Top of Page

ProductivePC
VP-ASP New User

USA
199 Posts

Posted - September 12 2005 :  20:06:08  Show Profile  Visit ProductivePC's Homepage  Reply with Quote


Okay, I did not know about that. Thank You.
That would explain why the answers in the forum are at 0 a lot.

Thanks Again



Wayne
Gift Baskets - Still holding 1st page ranking 7 months strong! Want your web site on the first page?Join Here
Go to Top of Page

rvaga
VP-ASP Super User

USA
254 Posts

Posted - September 12 2005 :  23:29:09  Show Profile  Reply with Quote
ProductivePC, if you find a fix via the help desk, please take the time and post it here for all. I'm sure a lot of people would really appreciated it.

Go to Top of Page

ProductivePC
VP-ASP New User

USA
199 Posts

Posted - October 01 2005 :  08:11:06  Show Profile  Visit ProductivePC's Homepage  Reply with Quote


I wish I could tell you all that it was something great and spectacular however it was not. The issue was pinpointed down to Jmail stopped working so we then switched back over to ASPMail. That fixed the issue.



Wayne
Gift Baskets - Still holding 1st page ranking 7 months strong! Want your web site on the first page?Join Here
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000