VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 "Edit Products" doesn''t work
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Starting Member

16 Posts

Posted - April 18 2005 :  15:16:19  Show Profile  Visit chrisbreault's Homepage  Reply with Quote
I'm not sure at what point the ability to edit products on the web-based interface was lost and just today I found what that I can no longer do that. All the other tables can be edited (coupons, categories, etc.) except the products table. The table of products display (listing all the products) but when I click on the "edit" link for each individual product I get a "page cannot be displayed" error. Has anyone had this problem before, know what causes this and how to fix it?

Thanks for any help.

Christina Breault

Senior Member

United Kingdom
1898 Posts

Posted - April 18 2005 :  16:14:55  Show Profile  Visit devshb's Homepage  Reply with Quote
I'm guessing you're using internet explorer; if you try netscape you'll get the full/proper error message, which'll then point you in the right direction.

It sounds like a "500" error (ie it just says "an error has occured", and could be anything from a dodgy server to an incorrect sql statement) - using netscape would give you the reason why the page is failing.

There is a setting somewhere in internet explorer which supposedly enables "proper" error messages, but whenever I've used that it's never showed errors properly like netscape does.

Simon Barnaby
[email protected]
Web Design, Online Marketing and VPASP addons

Edited by - devshb on April 18 2005 16:17:06
Go to Top of Page

Starting Member

16 Posts

Posted - April 18 2005 :  18:12:55  Show Profile  Visit chrisbreault's Homepage  Reply with Quote
Thanks Simon, for your suggestion.

I contacted VPASP support directly and they pointed me out to right direction. Turned out that I needed to set xmaxcategories and xmaxfeaturecaptions to a number higher than the number I actually had in the database and after I did that it corrected the problem. I can now edit individual products again.


Christina Breault
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000