VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Problems and bugs
 Continue Shopping Button is Broken
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

zbowling
Starting Member

5 Posts

Posted - April 04 2005 :  01:04:35  Show Profile  Reply with Quote
Whenever I add something to the cart and then click continue shopping I get a page not found error.

www.madpaintball.com

Zach B

kendiala
VP-ASP New User

57 Posts

Posted - April 04 2005 :  15:52:08  Show Profile  Reply with Quote
Your "continue shopping" link goes to:

http://www.madpaintball.com/cgi%252Dbin/vpasp/shopdisplayproducts.asp?search=yes

You have %252D where there should probably be a hyphen (-) between cgi and bin. If you change it to:

http://www.madpaintball.com/cgi-bin/vpasp/shopdisplayproducts.asp?search=yes

There's no error.

Go to Top of Page

zbowling
Starting Member

5 Posts

Posted - April 05 2005 :  12:27:46  Show Profile  Reply with Quote
That's a great point. The next question then is why is VPASP adding that? I don't have it hard coded anywhere.


Zach B
Go to Top of Page

devshb
Senior Member

United Kingdom
1898 Posts

Posted - April 05 2005 :  14:47:04  Show Profile  Visit devshb's Homepage  Reply with Quote
I don't think that'll be hard-coded anywhere; it'll probably be a server.urlencode command somewhere where it generates/shows the dynamic url.

Simon Barnaby
Developer
[email protected]
www.BigYellowZone.com
Web Design, Online Marketing and VPASP addons
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000