VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Problems and bugs
 Trouble with Firefox?
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

VP-ASP New User

77 Posts

Posted - March 30 2005 :  17:55:25  Show Profile  Reply with Quote
I had a customer call me today saying he clicked on the ORDER NOW button but instead of going to the payment details page he went directly to the thankyou page. I received his order confirmation by email but when I went online to get his order there was no payment information included. I then proceeded to walk him through the order process and the same thing happened. After speaking to him awhile I discovered he was using the Firefox Browser. I then tried placing an order using Explorer and didn't have any problems.

I have noticed a more than usual amount of orders lately without payment information. Can this be related to Firefox. Does anyone else have this problem or know how to solve it?

VP-ASP New User

152 Posts

Posted - March 31 2005 :  18:19:28  Show Profile  Reply with Quote
so far, mine is ok with Firefox. I have vpasp Ver. 5.5

Go to Top of Page

VP-ASP Super User

317 Posts

Posted - April 01 2005 :  08:39:16  Show Profile  Visit apswater's Homepage  Reply with Quote
look at your web log file and see exactly where he went and when and what happened.

Go to Top of Page

Starting Member

24 Posts

Posted - April 25 2005 :  09:18:24  Show Profile  Reply with Quote
Any further info on this?

Had an order yesterday with no payment info. Still looking into it. Can't figure out how they did it.

I have tested the site with Firefox and could not get past the payment page without entering payment info.

Using VPASP 5.5 with all security updates and admin security settings (and files removed and names changed) that I am aware of.

Go to Top of Page

Starting Member

1 Posts

Posted - April 25 2005 :  11:22:51  Show Profile  Visit culttvman's Homepage  Reply with Quote
I noticed the same issue... Firefox seems to skip over the credit card input page.


Go to Top of Page

VP-ASP Super User

254 Posts

Posted - April 25 2005 :  18:24:05  Show Profile  Reply with Quote

Mozilla doesn't work on my site. Cookies etc. are set, but the only way for an order to appear is to click on "recalculate" during the checkout process. The items then appear, but continuing on in the checkout process, items disappear.

Anyone else chime in here on whether Mozilla/Firefox works or not on VPASP?

Go to Top of Page

VP-ASP Super User

304 Posts

Posted - April 25 2005 :  21:57:12  Show Profile  Reply with Quote
VPASP version 5.5

Mozilla version 1.6 - worked fine
Firefox version 1 - worked fine
Internet Explorer version 6.0.2800.1106 - worked fine

But, I think williamj was saying this is an intermittent problem for him so it could fail occasionally for my customers without my knowledge. Is it consistently failing for rvaga and Steve?

Also, I am using the standard shopcheckout.asp, but some of you may be using Gateway add-ons.

I think it would be good for everyone to report version of VPASP, version of browser failing, and any gateway add-on in use that could affect this.

Edited by - greatphoto on April 25 2005 21:58:28
Go to Top of Page

VP-ASP Super User

254 Posts

Posted - April 28 2005 :  13:25:29  Show Profile  Reply with Quote
VPASP 5.5 w/option pak.

Mozilla 1.7.6 - does not work on my site, at least not from my PC at home. Changing settings to enable sessions, accept cookies etc. still result in strange behavior. ----- Using Mozilla to access administration also a problem, there seems to be some issue with session cookies that is being discussed around the net regarding this (Mozilla vs. Microsoft, kinda). Opening the BigYellowZone packing slip results in a page not found error, with suggestions on this page that one needs security upgrade to SP2 (I've done that), possible conflict with Norton Internet Security software (you're suppose to go update, I have). End result of all this is I can't get Mozilla to work, and if I can't I'm sure there are others out there that visit my site and wonder what's wrong with the site! Soooo, I think I'll put a notice somewhere on the site - maybe on the header - that Mozilla/Firefox are not compatible. Don't like to do that though, it seems bush-league for a site to not be able to handle browser issues.

No problems with any other browsers or platforms. I have both a Mac (IE 5.1, Netscape 6) and PC with IE 6.0/Netscape 7.1.

What I wonder is whether this is not completely an asp issue, but a Server (ISP) configuration issue. My ISP has my site on NT Server, IIS 6, SQLServer. And every couple of days, I still get that "UnknownLanguage" error.

There is nothing on the Mozilla site regarding any of this.

Edited by - rvaga on April 28 2005 13:26:54
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000