VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 shopcustomer.asp error on the webserver only
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Starting Member

1 Posts

Posted - March 25 2005 :  17:54:00  Show Profile  Reply with Quote

I've just uploaded a complete VPASP website to my customers webserver. On the shopcustomer.asp page, after you fill in the customer details, and click Continue, it returns a 500 server error.

I don't get this error when i've tested it on my local machine - it moves onto the shopcreateorder.asp. So I can't figure out why it doesn't work on the web server.

So far, all my other ASP pages (even customized ones) seem to work on the webserver. Bit baffling that this standard page isn't working.

The shopcustomer.asp page seems to be half-working on the webserver, in that it does detect mandatory fields that are not filled in, and returns a warning message. But it won't continue, if all fields are filled in correctly.

Anyone got any clues or solutions?



4263 Posts

Posted - March 28 2005 :  21:30:07  Show Profile  Visit support's Homepage  Reply with Quote
Please see the following FAQ to see how to see the full error message

Once you have this please let us know what it says.

This is the point at which the cart would be transferred to SSL, so it may be related to the value in the xssl configuration field.

VP-ASP Support

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000