VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Electronic Gateways
 New to This program
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

rrizzotto
Starting Member

USA
4 Posts

Posted - January 08 2005 :  16:57:50  Show Profile  Visit rrizzotto's Homepage  Reply with Quote
I have enter everything into 550 as required. I alrerady have paypal set up with cosy of shipping and handling charges etc. When I tested a transaction I get nothing. I'm using the regular paypal. Should I change to a diffrent paypal portal?

greatphoto
VP-ASP Super User

USA
304 Posts

Posted - January 08 2005 :  20:08:07  Show Profile  Reply with Quote
I think we'll need more information to be able to answer this. What do you mean when you say "I get nothing?"

Do you mean you get no email notice of the purchase? If you are testing on a local PC, you probably don't have a mail server set up to send you email. This function may only work on your hosting company's server and then only if you configure email.

Did the shipping cost display and calculate correctly when you tested a transaction? Was the transaction stored in the orders database? If so, you've already made progress.

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000