VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Trouble with shopa_addcategory.asp
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

dmaui
Starting Member

18 Posts

Posted - September 13 2004 :  20:46:04  Show Profile  Reply with Quote
We just started getting the following error message when trying to access this page...
Microsoft VBScript runtime error '800a0009'
Subscript out of range: 'CategoryCount'
/shopa_addcategory.asp, line 187

I did read the posts about having categories over 100, and I did change the shopsess.asp, changing temparray(100) to temparray(1000) and also changed xmaxcategories and xmaxsubcategories to 1000 and still have the same problem.

We are using an older version of vp-asp if that helps. Please post if you know of something else I can try. I'm dead in the water until I figure this out.

Thanks,

dmaui

Habitue
VP-ASP New User

USA
90 Posts

Posted - September 14 2004 :  00:54:43  Show Profile  Reply with Quote
Your version doesn't have "xmaxcategories" or "xmaxsubcategories" settings in the Cart Configuration? What version are you running?


Peace,

~Habitue~

----------------------------------
"I've heard that it's good to think before you speak..." - TBC
Go to Top of Page

dmaui
Starting Member

18 Posts

Posted - September 14 2004 :  18:00:10  Show Profile  Reply with Quote
quote:
Your version doesn't have "xmaxcategories" or "xmaxsubcategories" settings in the Cart Configuration? What version are you running?


Mustn't have been clear -- <i>it does</i> have "xmaxcategories" and "xmaxsubcategories" and I did change them, along with the temparray(100) line in shopsess.asp. However I'm still having the problem.

It's definitely tied to the number of categories, as I deleted a couple I wasn't using and then was able to get into the page. But I have to be able to create more! Help!

I"m using Verison 4.00.

dmaui

Go to Top of Page

support
Administrator

4266 Posts

Posted - September 14 2004 :  18:06:43  Show Profile  Visit support's Homepage  Reply with Quote
This is not a support forum. If you still need help, please contact our support staff with your site details, VP-ASP version, admin details and if possible FTP details. I am sure we can help.

http://www.vpasp.com/sales/shopcustcontact.asp

Howard Kadetz
VP-ASP

Go to Top of Page

Habitue
VP-ASP New User

USA
90 Posts

Posted - September 14 2004 :  19:41:31  Show Profile  Reply with Quote
Sorry dmaui,

I guess I missed that part when reading it in the late hours. Hopefully, support will take care of the issue for you. Take care.


Peace,

~Habitue~

----------------------------------
"I've heard that it's good to think before you speak..." - TBC

Edited by - Habitue on September 14 2004 19:41:54
Go to Top of Page

dmaui
Starting Member

18 Posts

Posted - September 16 2004 :  08:57:56  Show Profile  Reply with Quote
Sorry, had seen other posts in this vein on the forum before. Didn't mean to create a problem here and will email support.

dmaui

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000