VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Credit card fraud and hackers
 SSL Setup issues
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

sallemann
Starting Member

2 Posts

Posted - August 14 2004 :  16:30:56  Show Profile  Reply with Quote
Hi All...

I'm trying to get SSL set up for my domain (I have not got VSASP running on my domain yet... I'm trying to get SSL enabled first).

I enabled my domain for non-shared SSL (I just have a temporary certificate right now... waiting for a permanent one from Comodo). Now, when I try to access my site with the old URL (http://www.sherocks.net), I get a message saying 128-bit encryption is required. I can access it using HTTPS instead of HTTP. But, I don't want the whole site to be secured... I just want the checkout and administration pages to be. Can you tell me what's going on? Why can't I access the site using the HTTP address? (By the way, sherocks.net is just a placeholder page right now.)

Thanks in advance...

Steph

sallemann
Starting Member

2 Posts

Posted - August 14 2004 :  18:10:06  Show Profile  Reply with Quote
Skip it... I worked with the web host... had to reconfigure the settings.

Thanks,

Steph

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000