VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Tell a friend
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

fade2black
Starting Member

Spain
25 Posts

Posted - June 09 2004 :  04:27:44  Show Profile  Visit fade2black's Homepage  Reply with Quote
The Tell a friend has stopped sending the default or added text.
It does send the email and the url, but no text.

Can anyone help?

Thanks


al100
Starting Member

United Kingdom
20 Posts

Posted - June 10 2004 :  12:53:12  Show Profile  Visit al100's Homepage  Reply with Quote
Hi

Have you tried reinstalling a virgin copy of the tellafriend.asp file.

Not promising it will work - but worked for an affiliation registration problem I was having

Alan Foster
http://www.systematic-online.co.uk


Go to Top of Page

fade2black
Starting Member

Spain
25 Posts

Posted - June 12 2004 :  02:13:11  Show Profile  Visit fade2black's Homepage  Reply with Quote
Hi, I gave it a try, but still the same.

Thanks anyway

Go to Top of Page

al100
Starting Member

United Kingdom
20 Posts

Posted - June 13 2004 :  07:24:00  Show Profile  Visit al100's Homepage  Reply with Quote
Ok

What have you got in the langtellafriendproduct table under languages.

This is table 351 in languages. If this box is enmpty no text will be sent.

Alan Foster
http://www.stsrematic-online.co.uk



Go to Top of Page

fade2black
Starting Member

Spain
25 Posts

Posted - June 15 2004 :  08:16:02  Show Profile  Visit fade2black's Homepage  Reply with Quote
Hi,
It does have "Please check out this product" and it does show this on the email subject and the relevant product URL. But it doesn't show the rest. Ie, product name or any message typed into the "Your Message" box. It did originally work.

Thanks

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000