VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Web interface not updating dbase
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Starting Member

2 Posts

Posted - May 11 2004 :  19:54:15  Show Profile  Reply with Quote
I am having a issue with YES/NO dropdowns in the admin. I can change them in different sections and then when I return to the page the are still in their intial state they were in before I changed them. Any one have any ideas?

Also my "shopcategorylist.asp" page stopped working and no longer show any of the categories. I have tried to go through and make sure all are not hidden, and the displaycategories is on... but still no luck. Any suggestions? thanks!

Seth Girardin

VP-ASP New User

192 Posts

Posted - May 11 2004 :  23:52:53  Show Profile  Visit jonmadrid's Homepage  Reply with Quote
Hi Seth,

The problem you are having with the config settings sounds like you aren't reload the configuration after you have made changes. There is a link in the configuration section of the admin panel that does just that. Clicking it re-loads all of the values from the database. Without doing that, you won't be able to see any config changes until your next visit/session.

In answer to your second question, I'm not sure why you're category list page stopped working. Was there anything you changed recently that might have triggered that?

All the best,

Jon Madrid
Madrid Communications
Web Design, Development, and Hosting
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000