VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Problems and bugs
 Shipping cost is multiplyed by 100
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

shearflash
Starting Member

1 Posts

Posted - March 04 2004 :  08:06:48  Show Profile  Reply with Quote
Everthing seems to be working ok, except when a customer orders an item and chooses a shipping method, the invoice shipping price is multiplyed by 100. (e.g. 5.50 but equals 550). I was thinking that this is due to using a comma rather than a decimal point. Could anyone help?

Cam
VP-ASP Super User

Australia
361 Posts

Posted - March 15 2004 :  01:44:20  Show Profile  Visit Cam's Homepage  Reply with Quote
Try setting the xconverteuropeannumbers option to Yes.

This can be found in the International section of the online config.

Cheers,
Cam

*************************************
Cam Flanigan
YourVirtualStore Sales
e-mail:
http://www.vpasp.com/sales/shopcustcontact.asp
web: http://www.yourvirtualstore.net

Build you own YourVirtualStore!!!
www.yourvirtualstore.net
*************************************
Go to Top of Page

strawberrysoup
Starting Member

9 Posts

Posted - April 21 2006 :  05:09:32  Show Profile  Visit strawberrysoup's Homepage  Reply with Quote
I am having the same problem - but unfortunately this has not made a difference.

Does anyone have any other ideas?

Neil Dennis
Partner at Strawberrysoup
www.strawberrysoup.co.uk
Go to Top of Page

support
Administrator

4266 Posts

Posted - April 23 2006 :  02:40:01  Show Profile  Visit support's Homepage  Reply with Quote
Hi shearflash and Neil,

Please try setting the xlcid in Set-Up->International to your country's code as outlined in:
http://www.microsoft.com/globaldev/reference/lcid-all.mspx

Use the code in the "LCID Dec" column.

If this does not solve the problem, can you also please submit this issue in our helpdesk, along with your site and FTP details:
https://www.vpasp.com/virtprog/helpdesk

This allows us to pin point the source of the problem without you sending any sensitive information in the forum.

Thank you.

Regards,
VP-ASP Support
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000