VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Add-ons for VP-ASP
 USPS Canned test Request
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Vito Manzione
Starting Member

20 Posts

Posted - December 13 2003 :  17:42:59  Show Profile  Reply with Quote
Not sure if this post belongs here but I figured someone had to come accross this problem.

I downloaded the USPS module because we want to ship Prioity Mail. Before I can get a production User Name and Password they tell me to test the connect with an XML request. I see the code they give me but have no idea how to run this test. We have tried in html, asp, even xml although we really don't know what we are doing in it.

Anyone been through this ?

The people at USPS seem to be jerks and unwilling to help or even respond in most cases. No wonder why there are so many shootings in post offices!

Starting Member

2 Posts

Posted - December 17 2003 :  10:30:27  Show Profile  Reply with Quote
You don't have to test. Just tell them you did and everything will work. I didn't know what I was doing either but we're up and running with the USPS real-time working. I just wish I could turn off the parcel post option and only offer Priority and Express.

Steve Pascarella

Go to Top of Page

Vito Manzione
Starting Member

20 Posts

Posted - December 17 2003 :  11:33:13  Show Profile  Reply with Quote
We tried that but they tell us they received no test from us so I assume they are tracking it. They are very hard to work with.

Go to Top of Page

Starting Member

8 Posts

Posted - June 24 2004 :  08:16:41  Show Profile  Visit daniel70's Homepage  Reply with Quote
If you email USPS and tell them that you purchased 3rd party software, VP-ASP, then they will switch you to the production server without putting you through the 'canned' hell. This is what I did, and after adding the username and password they sent me for the test server and making sure the production URL was active in uspostalconfig.asp, everything seems to be working fine.

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000