VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Copying Config from Existing Site - Double Headers
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

InkMagic
VP-ASP New User

107 Posts

Posted - January 24 2013 :  22:09:22  Show Profile  Reply with Quote
Hi There:

I am updating one of my main sites to better utilize VPASP features.

I've had a site running. It's just a default VPASP 7 site with few modifications. It's been running well for over 2 years. www.niftystuff.ca

I'm using Access DBases so I copied my Configuration2 table and Pasted it at Configuration4.

When I run my site the first time it looks fine. www.inkmagic.ca.

As soon as I go into VPASP Control panel the Layout Manager to start adjusting, my site then immediately starts to show two of just about everything!! Doubled 'welcomes' in the Header Top Right Container. Doubled seaches/welcomes in the header subcontainer.

All items in the left column were doubles but I could turn duplicates off.

Even the 'New Items' on the Main Page have been doubled.

I've been playing with this for two days now. I've copied over the files from my working site, uploaded the changed config. files. Run the site .... Fine ... Go into Layout Manager and the doubling happens.

Has anyone got any idea why this is happening. Is something being written twice in a file that I could edit duplicates?

Any help would be appreciated.

Thanks .. Dale

Edited by - InkMagic on January 24 2013 22:10:52

diegomilito
VP-ASP Expert

Argentina
723 Posts

Posted - February 23 2013 :  04:36:01  Show Profile  Reply with Quote
did you define xShopId config value in shop$config.asp file?must be something different value for each site.
thanks
diego.
Go to Top of Page

g3nnin
VP-ASP Super User

209 Posts

Posted - February 25 2013 :  18:16:00  Show Profile  Reply with Quote
Hi Dale,

It seems you have set product matching feature? That run 2 sites from one database? I would suggest to check if the configurations are already set correctly.

Might also want to check the records in "containerbox" table. Make sure that the "unique" layout boxes are belong to their own store.

Hope this helps!
Go to Top of Page

InkMagic
VP-ASP New User

107 Posts

Posted - March 11 2013 :  14:57:20  Show Profile  Reply with Quote
Hi g3nnin

Thank you for your response. I copied over the ''containbox'' table from one of my websites which didn''t have the duplicating problem. All is well after that.

Sorry it took so long for me to send a ''Thank you!'' I do appreciate the time you took to send your reply.

Bye for now .. Dale
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000