VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 7.0 Questions
 Styles in content - SOLVED
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

seroomnz
Starting Member

24 Posts

Posted - July 13 2012 :  18:38:08  Show Profile  Reply with Quote
Hi. Why do the styles created for the content pages and held in the layout.css not show up when in the editor. Where should I put them so my customer sees the same layout when he is editing as shows up on the website?

I tried adding the same styles to stylesheets/admin_style.css and still all the <div> have no padding or background colours etc.

Cheers

Edited by - seroomnz on July 16 2012 00:54:01

manilow
VP-ASP New User

France
106 Posts

Posted - July 14 2012 :  06:35:08  Show Profile  Visit manilow's Homepage  Reply with Quote
Hi Seeromnz,

You can specify the css file in the admin$db.asp file. In "Function addHTMLEditor" look for :

oEdit_<%=fieldname%>.css="../stylesheets/your-css-file.css";//Specify external css file here

The file path should be preceeded by ../ when the stylesheets directory is located in the root and not in the admin directory.

Regards,

Erik
www.AquaThermia.com
Go to Top of Page

seroomnz
Starting Member

24 Posts

Posted - July 15 2012 :  17:14:55  Show Profile  Reply with Quote
Hi Manilow. Yep that worked, thanks for the hint.


Edited by - seroomnz on July 15 2012 17:19:00
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000