VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 7.0 Questions
 Solved: How to turn off Gift address from cart
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Kessa
Starting Member

36 Posts

Posted - July 04 2012 :  10:22:33  Show Profile  Reply with Quote
Hi,

I've got the Gift package turned off as far as I can see, but for some reason I'm still seing the "Gift Address" option appearing on the front end shopping cart form.

I've checked that:
xgiftregallowcustomershippingaddr = No
xgiftregistry= No
xpointsgiftautoenable = No
xgiftautoenable = No
xgiftcertificates = No

Are there any other settings I need to change?

Thanks

Edited by - Kessa on July 06 2012 18:41:39

g3nnin
VP-ASP Super User

209 Posts

Posted - July 04 2012 :  20:13:26  Show Profile  Reply with Quote
Hi,

Do you referring to disabling the "Gift Certificate" section in shopcustadmin.asp page? If so, disabling xGiftCertificates option should be sufficient.

If this is a different page, then you might need to tell us the full link of the page. So we could try checking it.


Hope this helps!
Go to Top of Page

Kessa
Starting Member

36 Posts

Posted - July 05 2012 :  06:57:26  Show Profile  Reply with Quote
Hi,

I've just checked for XGiftCertificates and that's set to "No" as well. It seems to be turned off everywhere I can find.

FYI - it's appearing on the first page of the Cart - /shopping/shopaddtocart.asp (I'm running it locally so can't provide a direct link)
It appears in the shopping cart table between the "Remove" column and the "Description" column.

Thanks
Go to Top of Page

g3nnin
VP-ASP Super User

209 Posts

Posted - July 05 2012 :  21:01:58  Show Profile  Reply with Quote
Hi,

Have you tried disabling xdeliveryaddress option?


Hope this helps!
Go to Top of Page

Kessa
Starting Member

36 Posts

Posted - July 06 2012 :  18:41:11  Show Profile  Reply with Quote
Perfect! That did the trick, thanks g3nnin

Just in case anyone else has the same issue, here's the difference in the 2 fields:

xdeliveryaddress - turns on / off the "Gift Address" form
xshippingform - turns on / off the Delivery Address form

(Might be worth changing the name of xdeliveryaddress to xgiftdeliveryaddress in a future release )
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000