VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 unwanted image upload to admin in ie9
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Lori Titus
VP-ASP New User

126 Posts

Posted - December 02 2011 :  22:54:05  Show Profile  Visit Lori Titus's Homepage  Reply with Quote
Been working between three computers. My current one has ie9.

Had the problem with the html editor not updating. Figured out to switch to ie8 emulation.

Now I'm seeing that when I try to upload an image, it tries to upload to the admin area, and not the root area where my images folder is. That is, it is trying to upload to mysite/admin/images, instead of mysite/images. I have tried ../images, /images, images. Nothing seems to work. I had this working earlier on a different version of ie.

Anyone have any ideas?

The Internet's #1 supplier of honey and beeswax.

VP-ASP Expert

723 Posts

Posted - December 14 2011 :  03:05:09  Show Profile  Reply with Quote
u just need to check if "xuploaddirectory" config in ur vpasp site administration set to correct folder.

u can go to find it at : Advanced Settings > Software Configuration. enter xuploaddirectory in the search box.

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000