VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Electronic Gateways
 Google Checkout intergration with VPASP
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

bluesky
VP-ASP Super User

302 Posts

Posted - December 06 2010 :  08:05:33  Show Profile  Reply with Quote
Google Checkout integration with VPASP , has this ever happened yet ?

support
Administrator

4266 Posts

Posted - December 06 2010 :  18:33:30  Show Profile  Visit support's Homepage  Reply with Quote
We do have a very basic integration with Google Checkout.

It is limited though in that you cannot use real-time shipping with our module and there are some of other restrictions I believe.

You can request the gateway through the helpdesk if you would like to use it.

Thank you.

Cam Flanigan
VP-ASP Cart Support

Follow us on Twitter:
http://www.twitter.com/vpasp
Go to Top of Page

bluesky
VP-ASP Super User

302 Posts

Posted - January 17 2011 :  11:30:23  Show Profile  Reply with Quote
thanks cam i look forwad to experimenting !
Go to Top of Page

support
Administrator

4266 Posts

Posted - January 17 2011 :  11:36:40  Show Profile  Visit support's Homepage  Reply with Quote
Hi Paul,

My apologies. I should have mentioned you will also need a current license to download our modules and need to be running version 7.0.

Thank you.

Cam Flanigan
VP-ASP Cart Support

Follow us on Twitter:
http://www.twitter.com/vpasp
Go to Top of Page

bluesky
VP-ASP Super User

302 Posts

Posted - January 17 2011 :  19:09:21  Show Profile  Reply with Quote
Getting a feeling of being abandoned as a 6.5 customer , invested in uopgrades over the years that helped push the developement of vpasp to a wider audiance , too many cusotmisations to make it an easy decision to upgrade to 7 ..too much time and pain to tweak all those settings ..and feel being punished for it

never mind ... Cie la Vie
Go to Top of Page

support
Administrator

4266 Posts

Posted - January 17 2011 :  20:25:35  Show Profile  Visit support's Homepage  Reply with Quote
Sorry about this.

We need to focus on moving forward with modules for the new version. It is unfortunately the way of the world.

Possibly a partner such as Creative Chaos or BYZ may develop a Google module for older releases. Unfortunately we will not be creating any more modules for version 650 or earlier as they are all over 12 months old now.

Thanks for your understanding.

Cam Flanigan
VP-ASP Cart Support

Follow us on Twitter:
http://www.twitter.com/vpasp
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000