VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Category "Unhide" problem
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Starting Member

13 Posts

Posted - November 08 2010 :  04:07:47  Show Profile  Visit legends's Homepage  Reply with Quote
I have been offline for a few weeks and during this time I placed my Categories on 'Hide'. When I tried to open the site again, I "unhid" the Categories and Sub-categories and they show up on the site as they should.

However, when I select any of the Sub-categories (to view the Products), I get an error message that says:
"An error occurred, please restart shopping"

I have been through all of my Categories, Sub-Categories and Products to ensure the Hide option is not selected and everything is OK there.

I have also been through my Configuration files and can't see anything that should be stopping the Products to be shown.

The Category/Product problem can be seen here:

A real mystery! Anyone have a clue as to what my problem might be?

(I'm using 6.50 by the way)



Many thanks....Paul

Edited by - legends on November 08 2010 04:34:58

Doug Page
VP-ASP New User

85 Posts

Posted - November 08 2010 :  12:14:52  Show Profile  Reply with Quote
I went to your site and all appeared to be working for me. I was able to follow the pop-outs of the subcategories and finally click on one and be taken to the products. No error message.

Perhaps your browser cache needs to be flushed. It could be pointing somewhere erroneously.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000