VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 7.0 Questions
 Shopping cart not displaying after installation
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Starting Member

21 Posts

Posted - October 03 2010 :  00:26:44  Show Profile  Reply with Quote

I have just finished setting up my Version 7.0 shopping cart. At the end of the installation, it asks me to "click here to see the cart". When I do, the page is all mangled. There are no graphics. There are a lot of white spaces and blue hyperlinks that shifted the page contents to the left side of the page. However, the admin page works fine. Here is a link to my main page -- http://www.homesurveillanceshop.com/

Can anyone let me know if there are any known issues with this? This is the second time I am having to go through the installation process. The first time, my hosting company thought I might be missing some files. Not knowing which files could be missing, I had to deleted all files and start all over again. Yet the problem still persists.

I'd appreciate any kind help.


Edited by - JohnCT on October 03 2010 08:11:58
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000