VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 7.0 Questions
 v7 Upgrade locked at Finalize > Cart Details Stage
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

aztec
Starting Member

23 Posts

Posted - September 25 2010 :  08:33:41  Show Profile  Visit aztec's Homepage  Reply with Quote
Hi All,

I was commenting on how easy the upgrade wizard to v7 was, then as it was winding up it just stopped!

At the Finalize > Cart Details Stage I'm just hour glassing. Obviously our online store is toast - it displays the ironic VPASP is Great screen!

I'll obviously roll-back befoe Monday morning, but if anyone has a fix, I'd love to know it, as I'll meet this issue again next time we roll forward

PS, Aussie's now respect the penalty shootout, after what happened here this afternoon :(

All the best,

Cheers,
Luke

http://aztecit.com.au

Online IT Products

support
Administrator

4266 Posts

Posted - October 01 2010 :  03:29:58  Show Profile  Visit support's Homepage  Reply with Quote
Hi Luke,

Sorry to hear you are having issues.

Did you get this resolved?

If not please feel free to post a ticket in the helpdesk.

https://helpdesk.vpasp.com

I will be watching tomorrow with interest to see how it pans out. Very much anyone against Collingwood will get my support

Thank you.

Cam Flanigan
VP-ASP Cart Support

Follow us on Twitter:
http://www.twitter.com/vpasp
Go to Top of Page

aztec
Starting Member

23 Posts

Posted - October 06 2010 :  07:00:34  Show Profile  Visit aztec's Homepage  Reply with Quote
No, not tried again due to busy schedule, but backed out successfully in time for Monday trade.

I guess it's permissions based, and as our webhost is, well, a joke, we may be better off witha new site to upgrade, with the old site running smoothly until cut-over.
Thanks Cam, I will log a call if this happens again.

http://aztecit.com.au

Online IT Products
Go to Top of Page

aztec
Starting Member

23 Posts

Posted - October 20 2010 :  00:35:09  Show Profile  Visit aztec's Homepage  Reply with Quote
Failed again at same spot, so I've logged it with Helpdesk. This is on a new test domain, so I don't have to roll back straight away. Cheers

http://aztecit.com.au

Online IT Products
Go to Top of Page

aztec
Starting Member

23 Posts

Posted - October 25 2010 :  20:28:25  Show Profile  Visit aztec's Homepage  Reply with Quote
Hi, the upgraded site is live now, it was a simple permissions issue.

I can't find the doc I used to solve it, it was a how-to for Plesk directory permissions on vpasp.com, maybe someone could paste a link here, it may help others.

The upgrade was in the end very simple, I just had to add a logo (which still needs colour correcting), and enter copyright deatils - that was it! Took about an hour.

Please have a look

Cheers,
Luke

http://aztecit.com.au

Online IT Products
Go to Top of Page

aztec
Starting Member

23 Posts

Posted - January 21 2011 :  00:18:41  Show Profile  Visit aztec's Homepage  Reply with Quote
Here it is, at the bottom:

http://helpnotes.vpasp.com/shoptocprint.asp?id=611

http://aztecit.com.au

Online IT Products
Go to Top of Page

diegomilito
VP-ASP Expert

Argentina
723 Posts

Posted - January 27 2011 :  20:45:56  Show Profile  Reply with Quote
i was able to see the guide for setting up the permission at :
http://helpnotes.vpasp.com/kb/611-General-hosting-questions/921-Setting-Folder-Permissions-in-Plesk/

hope this will help others.

Diego M.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000