VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 7.0 Questions
 Character Issues
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

JEB
Starting Member

16 Posts

Posted - September 03 2010 :  10:03:58  Show Profile  Reply with Quote
Hi,

I have a couple of problems to do with the output of characters. First, in formatting an html customer email I am getting the characters

£

when displaying prices (using formatcurrency and using the ADD_OItems.

The second issue is with some of the html I have in product descriptions. For example, I am using the "TM" character (html : ™) and this is displaying as """ in my html email.

Anyone know how to solve these?

Many thanks,

jeb.

support
Administrator

4266 Posts

Posted - September 06 2010 :  00:53:27  Show Profile  Visit support's Homepage  Reply with Quote
Hi Jeb,

If you are using version 7.0 we have resolved this issue in Service Pac 1.

If you would like a beta copy please submit a ticket into our helpdesk and we will forward this for you.

Thank you.

Cam Flanigan
VP-ASP Cart Support

Follow us on Twitter:
http://www.twitter.com/vpasp
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000