VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Problems and bugs
 Problems with ''
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

bengreen1980
Starting Member

27 Posts

Posted - August 04 2010 :  09:58:18  Show Profile  Reply with Quote
Hi all,

In the html editor, even when using the 'paste from Word' function, the character causes a problem... once you save the record its get converted to: ’

bengreen1980
Starting Member

27 Posts

Posted - August 04 2010 :  09:59:23  Show Profile  Reply with Quote
' and ` are fine...

Just noticed that the more you update the record, the more times the strange characters get added in the html editor...

Edited by - bengreen1980 on August 04 2010 10:24:16
Go to Top of Page

support
Administrator

4266 Posts

Posted - August 08 2010 :  23:42:14  Show Profile  Visit support's Homepage  Reply with Quote
Hi Ben,

This is fixed in the upcoming SP1 service pac.

I will post an update on Twitter when it is ready for release.

Thank you.

Cam Flanigan
VP-ASP Cart Support

Follow us on Twitter:
http://www.twitter.com/vpasp
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000