VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 7.0 Questions
 After install, default page not styled
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

jmatozzi
Starting Member

15 Posts

Posted - July 20 2010 :  13:45:15  Show Profile  Reply with Quote
After installing VPASP Lite, my default.asp page (home page) is not being styled. In other words, it looks like a css style sheet is not being applied. Any suggestions?

Thanks,



John

jmatozzi
Starting Member

15 Posts

Posted - July 20 2010 :  14:02:19  Show Profile  Reply with Quote
I solved this problem by changing the port on my site to 80. I had it set to 81 so it would not interfere with other work I am doing. I thought I could just do something like http://localhost:81/shopping/default.asp. However, this does not work.

John
Go to Top of Page

bducolon
Starting Member

41 Posts

Posted - March 06 2013 :  21:37:20  Show Profile  Reply with Quote
I seem to be having the same problem. What exactly did you do? How did you change the port, I need exact steps to follow as I am a novice at this.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000