VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Add-ons for VP-ASP
 HELP USPS realtime
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

zebowho
Starting Member

7 Posts

Posted - March 06 2003 :  17:38:58  Show Profile  Visit zebowho's Homepage  Reply with Quote
Hi,

I have been trying to install and config the USPS realtime api's ...or rather config our cart to access their api's without any luck. I need to send test data and keep getting an error;

"Invalid XML The name of the top most element must match the name of the DOCTYPE declaration."

I have checked the posts and have found nothing....I would appreciate any advise anyone could give.

Thanks.


I should probably mention that I'm using Ver. 4.5, thanks again.

Edited by - zebowho on March 08 2003 13:51:34

....Problem solved!

Edited by - zebowho on April 09 2003 05:49:39

qmediagroup
Starting Member

USA
6 Posts

Posted - November 27 2003 :  09:35:00  Show Profile  Visit qmediagroup's Homepage  Reply with Quote
I'm experiencing the same issue. What was your resolution?

Go to Top of Page

support
Administrator

4266 Posts

Posted - November 27 2003 :  14:12:48  Show Profile  Visit support's Homepage  Reply with Quote
Most shipping routines require standard abbreviarions for states and countries. This can be achieved by setting two Shop Configuration Options

xincludecountries=Yes
xincludestates=Yes

This generates dropdown lists for countries and states

VP-ASP Support

Go to Top of Page

revrat
Starting Member

47 Posts

Posted - March 18 2008 :  20:18:41  Show Profile  Reply with Quote
Same problem here. Only effects a few countries so far like Serbia and Montenego. I looked up the country code and changed it to CS but I still get the error
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000