VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 7.0 Questions
 Admin - Product Categories missing
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Promyntheus
Starting Member

USA
49 Posts

Posted - March 26 2010 :  07:39:24  Show Profile  Visit Promyntheus's Homepage  Reply with Quote
I am only able to select from a few categories.
I have a large number of categories set-up but when I go to setup a product the dropdown list only has 7 to choose from.

I need to be able to see all my categories in this dropdown list so I can place my products where they are suppose to go.

If I go to Advanced Edit button up top of product setup.
I have a field to manually put in a "ccategory".

When I do this, the correct number appears next to the product in the product list but the item is not found during a search of the storefront.

Any settings I need to change to permit more than 7 categories in the product dropdown list during product setup?

When I had 6.5 I could see all my categories.

Edited by - Promyntheus on March 26 2010 07:41:27

Promyntheus
Starting Member

USA
49 Posts

Posted - March 26 2010 :  07:47:54  Show Profile  Visit Promyntheus's Homepage  Reply with Quote
AH! I see what happened.
If you have chosen "YES" for subcategories but have not created them yet... then the parent one is not displayed (which is what I was looking for.

I set the category I was planning to put subcategories into for "NO" and then was able to find my parent category in the dropdown list during product setup.

The dropdown list only shows bottom level categories that terminate your category tree (if that makes sense).
Go to Top of Page

Promyntheus
Starting Member

USA
49 Posts

Posted - March 26 2010 :  07:53:16  Show Profile  Visit Promyntheus's Homepage  Reply with Quote
quote:
Originally posted by Promyntheus

AH! I see what happened.
If you have chosen "YES" for subcategories but have not created them yet... then the parent one is not displayed (which is what I was looking for.

I set the category I was planning to put subcategories into for "NO" and then was able to find my parent category in the dropdown list during product setup.

The dropdown list only shows bottom level categories that terminate your category tree (if that makes sense).



Could a forum admin please move this post to the 7.0 Questions? for some reason (which has happened before on this forum) when I edit a post it moves it from the 7.0 Questions category to the annoucements category... no clue why it does it...
Go to Top of Page

Sharon
VP-ASP Super User

353 Posts

Posted - March 26 2010 :  08:16:51  Show Profile  Visit Sharon's Homepage  Reply with Quote
quote:
Originally posted by Promyntheusfor some reason (which has happened before on this forum) when I edit a post it moves it from the 7.0 Questions category to the annoucements category... no clue why it does it...



Happens to me too and I thought I was going mad.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000