VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 VP-ASP 7.0 Questions
 ASP Error on set-up
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Promyntheus
Starting Member

USA
49 Posts

Posted - March 14 2010 :  18:14:51  Show Profile  Visit Promyntheus's Homepage  Reply with Quote
Hello,
I recently upgraded to VP-ASP from 6.50.
I am starting from scratch (since my old webserver harddrive crashed).
I keep getting the error "ASP 0009" when go to
mydomain.com/cart/default.asp (mydomain being my domain of course)
I am running Windows 7 64 bit.
Abyss webserver X2 (since I have 5 domains to run)
VP-ASP 7.0
latest version of Selisoft AHTML software installed and configured per abyss online documents (installed correctly).
The VP-ASP page shown in the quick start guide never pulls up when surfing to default.asp.

Any clue as to what could be wrong?
What other information would I need to post here to find out why the default.asp is not running.

The error I keep receiving is:
Active Server Pages- Error 'ASP 0009'
and something about "line 2 500: 0" in one of the VP-ASP shop asp files. (didn't know if I should post the file name here or not)

I downloaded "vpasp700plus.zip (5058KB)" which was the file I received from VP-ASP. Is there a different version for 64bit system?

Any help would be appreciated.

**NOTE** When I edit my post it moves it from "VP-ASP 7.0 Quesions" Thread to the "Annoucements" Thread.

webshaun
Starting Member

39 Posts

Posted - April 15 2010 :  21:51:20  Show Profile  Reply with Quote
I just transfered to a new Windows 2008 server 64 bit. VPASP completely fails. You have to go into IIS settings, application pools, advanced settings and enable 32 bit application support.

I'm very very very VERY unhappy about this. IS there a fix coming soon?
Go to Top of Page

support
Administrator

4266 Posts

Posted - April 16 2010 :  01:52:33  Show Profile  Visit support's Homepage  Reply with Quote
Hi Shaun,

This is unfortunately how it works. If you want to run on a 64 bit machine you need to change the setting to 32 bit. This is what Microsoft themselves advise.

Take it up with Bill Gates as a possibility?

Thanks
Cam

VPASP Support
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000