VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Customization
 can''t send mail
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

jinesh
VP-ASP New User

141 Posts

Posted - October 12 2009 :  00:38:11  Show Profile  Reply with Quote
I have given the correct smtp server name n mail-ids
But while registering, ordering, processing, No mail is being sent from the site
as its not showing an error, its difficult for me to detect the issue.
wat else will be the probs......
Thanks in Advance

Jinesh

creativechaos
VP-ASP New User

Australia
64 Posts

Posted - October 12 2009 :  06:14:54  Show Profile  Visit creativechaos's Homepage  Reply with Quote
Hi Jinesh,

The first step to take to resolve your mail issue would be to follow the steps in the helpnote at:

http://helpnotes.vpasp.com/shopexd.asp?id=209

Once you have disabled the error handling in shopmail.asp you will likely see an error generated.

Most likely that the error will relate to either the mail component not existing on your server, or if you are using CDOSYS, it may require authentication. There are other helpnotes on configuring SMTP authentication for CDOSYS if you do a search.

Cheers,

Michael Dunkley
Creative Chaos
http://www.creativechaos.com.au
Go to Top of Page

jinesh
VP-ASP New User

141 Posts

Posted - October 12 2009 :  07:48:48  Show Profile  Reply with Quote
Thanks Michael
I have Done
The error i got is
ADODB.Fields error '800a0ea5'

Fields update failed. For further information, examine the Status property of individual field objects.

/shopmail.asp, line 321

Any Idea about this error????
Thanks in Advance

Jinesh
Go to Top of Page

creativechaos
VP-ASP New User

Australia
64 Posts

Posted - October 13 2009 :  22:58:44  Show Profile  Visit creativechaos's Homepage  Reply with Quote
Hi Jinesh,

If you haven't made any changes to the shopmail.asp file, line 321 in shopmail.asp refers to the password for CDOSYS which is taken from your shop$config.asp file's const xmailpassword = "" setting.

Make sure you have set that correctly.

Michael Dunkley
Creative Chaos
http://www.creativechaos.com.au
Go to Top of Page

jinesh
VP-ASP New User

141 Posts

Posted - October 20 2009 :  03:41:54  Show Profile  Reply with Quote
Thanks Michael
The help notes really helped me......


Jinesh
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000