VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Site Menu Setup error-6.5
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

VP-ASP Super User

282 Posts

Posted - September 06 2009 :  19:41:47  Show Profile  Visit chrisredco's Homepage  Reply with Quote
Just starting my 6.5 upgrade and after logging into my new Admin page while setting up the pages, when I hit the Site Menu Setup choice under Navigation, I get this error:

# Error Type:
ADODB.Recordset (0x800A0CC1)
Item cannot be found in the collection corresponding to the requested name or ordinal.
/65/shopa_navigation_list.asp, line 114

Here is the code from that page, that line:

writenavmenuitem false, rsmenuitem("seq"), rsmenuitem("name"), rsmenuitem("id"), rsmenuitem("productmatch")

Might this have something to do with having converted my old database to the 6.5 version and now there is some conflict with the old menu items and the new ones?

VP-ASP Super User

282 Posts

Posted - September 07 2009 :  12:11:34  Show Profile  Visit chrisredco's Homepage  Reply with Quote
Apparently I was missing a column in my Menuitems table. After adding the missing Column, Top Menu Control now works fine.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000