VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 xproductwithhtml=yes ** but default product view
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Starting Member

19 Posts

Posted - August 12 2009 :  07:08:37  Show Profile  Reply with Quote
hi all,

I am using the free VPASP version. and this has always worked for me till now.

I am trying to change the product templates:
- tmp_product

"xproductwithhtml" is set to Yes
And the templates are correctly input in the VPASP set up.

but when i update the vpasp settings, the product view is still the default one, not taking any of my template changes.

why would my templates not work?
I guess that there could be another setting that i am missing to switch of the default profuct preview.

any help, anyone?

VP-ASP Expert

United Kingdom
948 Posts

Posted - August 12 2009 :  08:42:20  Show Profile  Reply with Quote

What VP-ASP settings are you updating? And have you uploaded your changed template files to your website host?
I don't think the template tmp_product.htm can be used with the free version of VP-ASP.



Edited by - carfin on August 12 2009 08:44:59
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000