VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 Configuration Descriptions Missing
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

bald43
Starting Member

2 Posts

Posted - February 09 2003 :  14:45:20  Show Profile  Reply with Quote
I need help. I was going to make changes to my site and the descriptions for each configuration option is no longer accessable. What happened???

HELP


Keith

devshb
Senior Member

United Kingdom
1898 Posts

Posted - February 25 2005 :  05:29:34  Show Profile  Visit devshb's Homepage  Reply with Quote
I know that this problem was posted a long time ago, but I've only just found it after doing a search on the forum after we found the same problem. So, for the original poster and for everyone else who has the same problem....

After doing upgrades (this happened when we upgraded from 5 to 5.5, but it might well be happening elsewhere too), almost all of our help message texts for config options got blanked out as part of the process. To correct this, we did the following to put the messages back again...

upload these 2 files to your site:
convert550.asp
convert550config.txt

open convert550.asp in your browser, and type in:
convert550config.txt
into the fieldname then press the run button

This will update all your config messages (without changing/adding/deleting any of your values)

Then make sure you delete those 2 files from your site to avoid hackers using them.

Hope this helps. It might just be that we had an out-of-date readme document, but anyway the above will fix it for conversions to 5.5. I'd assume that other conversions' fixes are done in the same way.

Simon Barnaby
Developer
[email protected]
www.BigYellowZone.com
Web Design, Online Marketing and VPASP addons

Edited by - devshb on February 25 2005 05:32:21
Go to Top of Page

greatphoto
VP-ASP Super User

USA
304 Posts

Posted - March 09 2005 :  16:30:35  Show Profile  Reply with Quote
Thanks for sharing, Simon.

I think you are probably correct that this file was left out of the initial instructions for conversion. I've seen several references that were not complete on it. When it did get added into the instructions, most of the wording was left untouched so the result is confusing instruction. The instructions still say to run the script twice, but 3 conversion files are listed. I brought this to Supports attention, (second post in this topic: http://www.vpasp.com/virtprog/vpaspforum/topic.asp?TOPIC_ID=3155) but I don't know that they've done anything about it.

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000