VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 General help me questions
 No Content SQL server
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

VP-ASP New User

77 Posts

Posted - April 06 2009 :  10:30:36  Show Profile  Reply with Quote
I just upgraded from 4 to 6.5. I'm getting no content in default.asp. I got content when I used the MS Access DB but when I uploaded to my SQL server I can' t get homepage content. There is no error showing just a blank page. I have everything set correctly because my local copy Access DB copy has the same configuration and it's showing content. The dynamic code in my shoppageheader and shoppagetrailer is working fine.

Any ideas? Thank you very much for any help.

Senior Member

United Kingdom
1898 Posts

Posted - April 06 2009 :  11:29:52  Show Profile  Visit devshb's Homepage  Reply with Quote
It could be that you're being effected by the sqlserver bugs, probably that the text (ie memo) fields aren't last in the list of columns in the content table.

take a look at the note at the bottom of this topic:

ie the bit near the bottom under this line:
Critical note for SQLSERVER Users:


Simon Barnaby
[email protected]
Web Design, Online Marketing and VPASP addons

Edited by - devshb on April 06 2009 11:30:52
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000