VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Problems and bugs
 Bread crumbs for "customer reviews" missing "/"
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Admiral The X
VP-ASP New User

USA
52 Posts

Posted - March 31 2009 :  23:39:03  Show Profile  Visit Admiral The X's Homepage  Reply with Quote
I'm still running my default shopreviewlist.asp file and i noticed something today.

The breadcrumbs in this file seem to be missing a forward slash.

is this a known bug? to view navigate to any product page. and check out the customer review link. The breadcrumbs will be off.

ex...
http://www.airarmory.com/shoppingshopexd.asp?id=9

should be
http://www.airarmory.com/shopping/shopexd.asp?id=9

The only think about this file not defaulted is the fact that I'm using the shopexd.asp product display.

Air Armory - Airsoft
http://www.AirArmory.com - shop
http://sitrep.airarmory.com - news

Admiral The X
VP-ASP New User

USA
52 Posts

Posted - March 31 2009 :  23:51:56  Show Profile  Visit Admiral The X's Homepage  Reply with Quote
on this subject i found this piece of code in shopinitapplication.asp

but it does not seem to have an effect on this particular page. i'm wondering if i would be safe as a work around just putting the "/" in the config file. There are so many points of impact though it feels hard to test.

'VP-ASP 6.09 - added / to end of xmysite
if right(Application(tempname), 1) <> "/" then
Application(tempname) = Application(tempname) & "/"
end if


Air Armory - Airsoft
http://www.AirArmory.com - shop
http://sitrep.airarmory.com - news

Edited by - Admiral The X on March 31 2009 23:52:45
Go to Top of Page

Admiral The X
VP-ASP New User

USA
52 Posts

Posted - April 06 2009 :  23:07:52  Show Profile  Visit Admiral The X's Homepage  Reply with Quote
so i updated my xmysite and put on a "/" myself even though this piece of code is supposed to do it but seems to be dysfunctional. This is currently working with no ill effects. It does however not sit well with me that this does not work in this one instance.

Air Armory - Airsoft
http://www.AirArmory.com - shop
http://sitrep.airarmory.com - news
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000