VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Customization
 Cart Design Customization
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

sachi
Starting Member

India
34 Posts

Posted - February 25 2009 :  09:01:18  Show Profile  Visit sachi's Homepage  Reply with Quote
I am just working on a new template, and i seem to hit the dead end even as i make the first step.

I am just working on the temp_productformat.htm to change the design layout a bit. It just happens that i dont seem to get the control of [formatimage sub]. The image seems to go out side the <td> tag.

The design as a stand alone is all fine - but then its integrated with Vpasp the images simply goes berserk - now am not so bad on html - its so fairly basic table stuffs - where am i going wrong.

Its not just the images; how to i get control of [formatproductoptions sub] they almost seem to fall outside the table!

Welcome to the world of Candle Expression

-----------------------
www.seventhsenseindia.com

madbug
VP-ASP New User

130 Posts

Posted - February 28 2009 :  00:27:57  Show Profile  Reply with Quote
Hi,

Ensure that in your new template the [formatimage sub] inside the <td> tag, for example:
<td width="20%" valign="top">
[formatimage sub]
</td>

if you need the code which generate the image, you are able to locate them in "shopproductformat.asp", under the sub routine call "Sub GenerateImage"

Same issue apply to [formatproductoptions sub], ensure is under <td>[formatproductoptions sub]</td> in your new template file.

Cheers!
Go to Top of Page

sachi
Starting Member

India
34 Posts

Posted - February 28 2009 :  13:40:43  Show Profile  Visit sachi's Homepage  Reply with Quote
[formatimage sub] is sure inside the <td> !! Yet it will not display within it - weird And btw am not all that bad with html. 2 morrow i shall post the entire html code !

Welcome to the world of Candle Expression

-----------------------
www.seventhsenseindia.com
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000