VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Customization
 USPS SHIPPING PROBLEMS
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Jamesobright
Starting Member

3 Posts

Posted - February 03 2009 :  09:16:06  Show Profile  Reply with Quote
Hello,

I am having problems with my USPS Addon, there has been some changes to code like a check for Po boxes and states in the shopcustomer.asp file (please note these changess have been in place for some time now). All has been going well for a couple of years now, but as of 1/17/09 it seems like the USPS is not working at all now. It just skips over the USPS realtime and straight to the ups realtime. Bypassing the checks for states and the PO box check that would normally goto the USPS interface. Is there any up dates that i might have missed with in the last week or so. I am at wits end here and USPS gives no real support that i can find and phone service is not helping. has anyone else had this problem recently?

Jamesobright
Starting Member

3 Posts

Posted - February 03 2009 :  13:28:27  Show Profile  Reply with Quote
Ok I did find something out about the USPS rate calculator changing from RateV2Request to RateV3request , could this have anything to do with it?
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000