VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Customization
 Using Category Templates...
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

zscribe
Starting Member

USA
1 Posts

Posted - January 31 2003 :  23:16:38  Show Profile  Reply with Quote
Hello, all.

I've created a category template for my category display page. Every time I enable xcategorydisplaytemplate (yes), my subcategories disappear and my descriptions (catmemo) do not show under the pictures.

When I disable the xcategorydisplaytemplate field, subcategories return and so do descriptions.

I thought that I'd messed up the template, so I went back to the default tmp_categorytemplate.htm and enabled the xcategorydisplaytemplate field to work with the default template. I had exactly the same results as above using the default template.

Has anyone else had this kind of problem? Any ideas what I'm doing wrong? It's probably something completely stupid, but I can't see it.

I did notice that the manuals have slightly conflicting information on this topic, since the Developer's manual (page 21) says we can use an html category template, while the options manual (page 29) indicated that templates are only available for the products, orders, and affiliates tables.

I'll be glad to post the code to my template, if that would be helpful. It's very basic.

Any help would be appreciated. Thanks!

Candy

  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000