VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Customization
 New User In Shopcustomer.asp
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

jinesh
VP-ASP New User

141 Posts

Posted - November 18 2008 :  00:09:06  Show Profile  Reply with Quote
If you go in as a NEW customer, shop and then checkout before registering (which would be the intuitive option) it then asks you to register.

IF you fill in all your details but forget to put in your password and reconfirm it, it then throws you back and says "password is a required field" BUT the version of the page it throws you too is the standard shipping & billing page NOT the one for new registrants so the password blank fields are then missing so you CAN'T then add a password... (never ending loop!)

How can we fix this???
Plz help

Jinesh

jinesh
VP-ASP New User

141 Posts

Posted - November 18 2008 :  06:14:21  Show Profile  Reply with Quote
If you dont put in the password when registering, you get the "password is a required field" but there is then no option to enter the password ??

Jinesh
Go to Top of Page

Lori Titus
VP-ASP New User

126 Posts

Posted - December 03 2008 :  23:10:31  Show Profile  Visit Lori Titus's Homepage  Reply with Quote
Another post suggests changing xcookielogin to 'no'. This seems to have solved the problem for me.

I have a separate issue where sometimes the username/password is not saved, even when a new user is created and the order is completed. I have not been able to reliably replicate this, but I suspect it has something to do with cookies. Anyone have any idea?

Edited by - Lori Titus on December 03 2008 23:12:12
Go to Top of Page

jinesh
VP-ASP New User

141 Posts

Posted - December 05 2008 :  07:46:56  Show Profile  Reply with Quote
I've had an order from a customer and he mailed saying he's had no confirmation from the site... and again, his details have no password and I can't make the remail fuction work.
why it happened so? can anybody tell me?

Jinesh
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000